July 25, 2024

Cara Kerja Static Routing Pada Jaringan Networking

2 min read

Router bertugas untuk menyampaikan paket data dari satu jaringan ke jaringan lainnya, jaringan pengirim hanya tahu bahwa tujuan jauh dari router. Dan routerlah yang mengatur mekanisme pengiriman selain itu router juga memilih “jalan terbaik” untuk mencapai tujuan.

Ada dua jenis router berdasarkan cara ruting-nya, yaitu Router Statis dan Router Dinamis.

1. Router Statis

Router Statis adalah Router yang me-rutekan jalur spesifik yang ditentukan oleh user untuk meneruskan paket dari sumber ke tujuan. Rute ini ditentukan oleh administrator untuk mengontrol perilaku routing dari IP “internetwork”.

Rute Statis – Rute yang dipelajari oleh router ketika seorang administrator membentuk rute secara manual. Administrator harus memperbarui atau meng”update” rute statik ini secara manual ketika terjadi perubahan topologi antar jaringan (internetwork). Mengkonfigurasi router statis adalah dengan memasukkan tabel routing secara manual. Tidak terjadi perubahan dinamik dalam tabel ini selama jalur/rute aktif.

2. Router Dinamis

Router Dinamis adalah Router yang me-rutekan jalur yang di bentuk secara otomatis oleh router itu sendiri sesuai dengan konfigurasi yang dibuat. Jika ada perubahan topologi antar jaringan, router otomatis akan membuat ruting yang baru.

Mengkonfigurasi Static Routing

Membangun static routing pada router-router tidak begitu sulit. Anda tinggal masuk ke global configuration mode dan jalankan formula berikut pada masing-masing router yang akan dikonfigurasikan :

Ip route <destination><mask><next_hop_address>

Berikut ini  detail untuk masing-masing opsi :

Ip route : perintah untuk membuat static routing itu sendiri.

Destination : network tujuan yang hendak ditambahkan ke routing tabel.

Mask : subnet mask yang digunakan dalam network.

Next_hop_address : address dari hop router selanjutnya, yakni yang akan menerima paket dan mem-forward-nya lagi ke network remote. Tidak lain berupa interface router dari router dari network yang terkoneksi secara langsung.

Berikut adalah contoh konfigurasi Routing Static

Konfigurasi Router0

[sourcecode]
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa0/1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#ex
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#ex</p>
Router(config)#ip route 192.168.2.0 255.255.255.0 fa0/0
Router(config)#ex
Router#wr
Building configuration…
[/sourcecode]

Konfigurasi Router1

[sourcecode]
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa0/1
Router(config-if)# ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#ex
Router(config)#interface fa0/0
Router(config-if)# ip address 192.168.3.2 255.255.255.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#ex
Router(config)# ip route 192.168.1.0 255.255.255.0 fa0/0
Router(config)#ex
Router#wr
Building configuration…
[/sourcecode]

Setelah konfigurasi pada router dan pada klien, lakukan ping koneksi terhadap komputer tujuan, bila ada output reply berarti routing statik telah terhubung.


0 thoughts on “Cara Kerja Static Routing Pada Jaringan Networking

  1. asiikk, tutor ini yang kami tunggu untuk pengembangan pengetahuan di bidang TI.
    harap perbanyak tutor yang senada agar mahasiswanyo pinter. (like)

  2. Maaf pak numpang tanya …
    ini configuration bisa untuk router apa saja mengingat banyak sekali jenis router …ada mikrotik, xisco, Juniper, Baracudda Network dan HP Router

Leave a Reply

Your email address will not be published. Required fields are marked *

Copyright © All rights reserved. | Newsphere by AF themes.