July 15, 2024

Basic EIGRP Configuration

3 min read

Pada Tutorial kali ini saya akan menjelaskan mengenai Basic EIGRP Configuration, baiklah kita langsung saja :

Enhanced IGRP ( EIGRP ) adalah sebuah protocol distance-vector yang classless dan yang sudah ditingkatkan (enhanced). EIGRP memberikan kita keunggulan nyata dibandingkan protocol propriertary Cisco lainnya, yaitu Interior Gateway Routing Protocol ( IGRP). Inilah pada dasarnya mengapa ia disebut Enhanced IGRP.

Seperti IGRP, EIGRP menggunakan konsep dari sebuah autonomous system untuk menggambarkan kumpulan dari router-router yang contiguous (berentetan , sebelah-menyebelah) yang menjalankan routing protocol yang sama dan berbagi informasi routing. Tetapi tidak seperti IGRP, EIGRP memasukan subnet mask ke dalam update route-nya. Dan seperti yang anda ketahui sekarang, pengumuman (advertisement) dari informasi subnet memungkinkan kita menggunakan VLSM dan melakukan summarization (perangkuman) ketika merancang network-network kita.

EIGRP kadang-kadang disebut sebagai routing protocol hybrid karena ia mempunyai karakteristik-karakteristik baik dari protocol distance-vector maupun dari protocol link-state. Sebagai contoh, EIGRP tidak mengirimkan paket-paket link-state seperti dilakukan OSPF, melainkan ia mengirimkan update distance-vector yang tradisional yang berisi informasi tentang network-network ditambah dengan cost(biaya) untuk mencapai mereka dari prespektif router yang melakukan pengumuman tersebut.

Pada Tutorial kali ini kita akan praktek menggunakan Packet Tracer 5.0.

Adapun penulisan routing protocol EIGRP adalah sebagai berikut :

Router(config)#router eigrp autonomous-system

Router(config-router)#network network-address [wildcard-mask]

Langkah 1

Untuk semua router, nomor proses ID (autonomous-system number) pada routing EIGRP harus sama.

Langkah 2

Selanjutnya kita membuat Topologi seperti gambar berikut ini :

Langkah 3

Kemudian kita mengkonfigurasi tiap-tiap routernya :

1. Konfigurasi R1

[sourcecode]
Router>enable

Router#configure terminal

Router(config)#hostname R1

R1(config)#interface fastethernet 0/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#interface serial 0/0/0

R1(config-if)#ip address 172.16.3.1 255.255.255.252

R1(config-if)#clock rate 64000

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#interface serial 0/0/1

R1(config-if)#ip address 192.168.10.5 255.255.255.252

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#router eigrp 1

R1(config-router)#network 172.16.0.0

R1(config-router)#network 192.168.10.4 0.0.0.3

R1(config-router)#end

R1#copy r s

Destination filename [startup-config]?

Building configuration…

[OK]
[/sourcecode]

2. Konfigurasi R2

[sourcecode]
Router>enable

Router#configure terminal

Router(config)#hostname R2

R2(config)#interface fastethernet 0/0

R2(config-if)#ip address 172.16.2.1 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#interface serial 0/0/0

R2(config-if)#ip address 172.16.3.2 255.255.255.252

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#interface serial 0/0/1

R2(config-if)#ip address 192.168.10.9 255.255.255.252

R2(config-if)#clock rate 64000

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#router eigrp 1

R2(config-router)#network 172.16.0.0

R2(config-router)#network 192.168.10.8 0.0.0.3

R2(config-router)#end

R2#copy r s

Destination filename [startup-config]?

Building configuration…

[OK]
[/sourcecode]

2. Konfigurasi R3

[sourcecode]
Router>enable

Router#configure terminal

Router(config)#hostname R3

R3(config)#interface fastethernet 0/0

R3(config-if)#ip address 192.168.1.1 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#interface serial 0/0/0

R3(config-if)#ip address 192.168.10.6 255.255.255.252

R3(config-if)#clock rate 64000

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#interface serial 0/0/1

R3(config-if)#ip address 192.168.10.10 255.255.255.252

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#router eigrp 1

R3(config-router)#network 192.168.1.0

R3(config-router)#network 192.168.10.4 0.0.0.3

R3(config-router)#network 192.168.10.8 0.0.0.3

R3(config-router)#end

R3#copy r s

Destination filename [startup-config]?

Building configuration…
[OK]
[/sourcecode]

Setelah semuanya selesai, lakukan ping dari PC1 ke PC2 dan PC3 dan begitu juga sebaliknya, atau dengan melakukan pengiriman paket data yang telah disediakan oleh Packet Tracer 5.0. Apabila konfigurasi yang telah dibuat sudah benar, maka semuanya akan terkoneksi dan pengiriman paket data akan berhasil.

0 thoughts on “Basic EIGRP Configuration

  1. basic EIGRP configuration sudah sangat bagus dan menambah pengetahuan saya, tpi saya cuma ngasih masukan, apa salahnya router yang di gunakan Generic semua agar interface nya FE dan SE1 dan SE2, agar orang awam baca nya dapat mengerti. sekian dan terimakasih

Leave a Reply

Your email address will not be published. Required fields are marked *

Copyright © All rights reserved. | Newsphere by AF themes.